[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Scripts



A few more thoughts about how !Scripts could best be handled.

I suspect almost everyone who uses scripts only uses one, or perhaps two,
languages?

So we need a way of suppressing those languages/scripts we don't use?

Deleting them in !StrongED is not a good idea - they will pop up again if
and when upgrading. That's the whole point of having !StrED_cfg!

If !Scripts is supplied as a completely separate application - will that
complicate Fred's system? It seems to me to be the simplest answer. To
make scripts work, we have to install the relevant language anyway.

Otherwise can we do something such as put a mark in the !StrED_cfg version
of the language that will supress it?

Another possibility is to 'prefer' one language so this is the default?
Currently they are alpha-sorted.

I guess the same things apply to individual scripts.

-- 
Richard Torrens.
http://StrongED.Torrens.org for StrongEDinstructions (in preparation) and mailing list archives