[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] Re: Swipe 0.16a1 available



In message <576998233flist01@xxxxxxxxxxxxxxxx>
          Martin <list01@xxxxxxxxxxxxxxxx> wrote:

> On 20 Dec in article <1490906957.fjgraute@xxxxxxxxx>,
>    Fred Graute <fjgraute@xxxxxxxxx> wrote:
> > Please give Swipe try and let me know if it works, in particular on
> > versions of RISC OS other than 5.
> 
> Sorry ... I tried it on RO5.24 ... and broke it!
> 
> Just clicking Adjust on the iconbar icon gives
> 
> 23:27:38.34 ** WimpError ** from Swipe
>   Error  : &00000000
>   Message: Missing ENDIF (code399)

Thanks, Martin.

Oddly it's working fine here. I wonder if that's because I'm running
5.24 without ZeroPain being active.

Anyway, I've added the missing ENDIF and have uploaded the fixed version
(still 0.16a1).

Cheers,
Fred.

-- 
StrongED Developer
http://www.stronged.iconbar.com/

-- 
To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxx
List archives and instructions at
http://stronged.torrens.org/index.html