[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] Re: MiniTime on ARMX6



On 22 Dec 2016  Chris Johnson <chris@xxxxxxxxxxxxxxxxxxxxx> wrote:

> In article <1129a3f255.pnyoung@xxxxxxxxxxxxxxxxxxxx>,
>    Peter Young <pnyoung@xxxxxxxxxxxx> wrote:
>> You are right that it doesn't have any ill effects, bit I removed
>> it, shut down, and still:

> You may need to RMReInit the ROM version> -

Many thanks, and I'd wondered about something along these lines. 
However, I have no idea what syntax I'd have to use to do a RMReInit 
and where to put the file. Doing it as a Task Window I get:

*RMReINIT Toolbox
SWI &1E returned a bad error pointer

> do a *unplug to see if it is still inactive.

*unplug
Unplugged modules are:
Net

which I think is standard on an ARM6

> If it is still inactive then the old version will be loaded again.

In the meanwhile, I've looked in the !Run files of all the apps that 
are run at start-up after Transient to see if any of them are asking 
for Toolbox, and the only reference I can find is in ToggleBD, which 
has:

RMEnsure Toolbox       0.00 RMLoad System:modules.Toolbox.Toolbox
RMEnsure Toolbox       0.00 Error ToggleBD requires Toolbox 0.00  to 
run

There isn't any mention of Toolbox in System:Modules, so this is 
presumably a red herring.

I remain very grateful for everyone's help, but it still remains a 
mystery.

Best wishes,

Peter.

-- 
Peter Young (zfc Ir) and family
Prestbury, Cheltenham, Glos. GL52, England
http://pnyoung.orpheusweb.co.uk
pnyoung@xxxxxxxxxxxx

--=20
To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxxxxx
List archives at http://www.Torrens.org.uk/RO/StrongED/index.html