[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] Folding on SED V4.70a2

In message <93ebd6d653.iyojohn@xxxxxxxxxxxxxxxxxxxxx>
          John Rickman Iyonix <rickman@xxxxxxxxxxxxx> wrote:

> Richard Ashbery  wrote
> > I've just tried to use Folding on a BASIC file with SED V4.70a2 but
> > the folding arrows fail to appear. It used to work on earlier SED
> > versions. Interestingly Shift + or - reports "Not in a fold".

I've tried several 4.69 & 4.70 versions but none of them displayed this
problem. Make sure that Basic mode is installed and that the sprites for
the fold arrows are present in !StrongED.Defaults.Sprites.Sprites[22].

Does the file fold correctly except for the fold arrows not appearing?
You only see PROC/FN definition but not the actual function body?

It would be useful to have more info on the system used:

 - type of machine, compatibility mode in case of RPi
 - screen mode, in particular colour depth
 - type and name of font

> > Anyone else experiencing problems?
> yes - and, curiously the same thing happens with 4.69b5

Is it really 4.69b5 or should that be 4.69f5?


StrongED Developer

To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxxxxx
List archives at http://www.Torrens.org.uk/RO/StrongED/index.html