[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] StrongED 4.70a3 available



In message <mpro.mzbwx100helpv00cq.pittdj@xxxxxxxxxxxx>
          David Pitt <pittdj@xxxxxxxxxxxx> wrote:

> Fred Graute, on 12 Jan, wrote:
>
> > In message <3d1cefc853.pittdj+@xxxxxxxxxxx>
> >           David Pitt <pittdj@xxxxxxxxxxxx> wrote:

[snip]

> > > Trying to save the new bitmap fonts in Mode Choices gives a "branch
> > > through zero" error.
> >
> > How did you save the Mode Choices? If by the above method, I tried that on
> > an Iyonix and it worked fine. Which compatability mode are you using on
> > the RPi?
>
> I have to disagree, the problem does show on my Iyonix running OS5.20, just
> press the 'Save' button in the Mode Choices window.

Yes, I found that too on further testing and I'm glad to say the issue
is fixed now. There was a second buglet that prevented the names of the
bitmap and outline fonts from being written to the Choices file, and
style names to Colours files. This is now fixed as well.

> And there is more. I thought to try this out on VRPC on the Mac but the
> little pop-up error window complaining about the missing bitmap stiffed
> VRPC.  Exactly the same happened on VRPC on Windows 7. This is associated
> with SE470a3 I can force an error pop-up in SE4.69f5 by putting a
> non-existent bitmap font name in BaseMode.Choices with no problem.

Haven't seen this myself yet. I'll have a go with RPCEmu to try and
replicate this.

Cheers,
Fred.

-- 
StrongED Developer
http://www.stronged.iconbar.com/

--
To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxxxxx
List archives at http://www.Torrens.org.uk/RO/StrongED/index.html