[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] StrongMen 1.27b2 available

On 21 Dec 2013  Fred Graute <fjgraute@xxxxxxxxx> wrote:

> In message <925d70ba53.pnyoung@xxxxxxxxxxxxxxxxxxxx>
>           Peter Young <pnyoung@xxxxxxxxxxxx> wrote:

>> On 15 Dec 2013  Fred Graute <fjgraute@xxxxxxxxx> wrote:
>>> In message <a304f5b953.pnyoung@xxxxxxxxxxxxxxxxxxxx>
>>>           Peter Young <pnyoung@xxxxxxxxxxxx> wrote:
>>>> On 8 Dec 2013  Fred Graute <fjgraute@xxxxxxxxx> wrote:
>>>>> StrongMen 1.27b2 is now available for download from:
>>>>> http://www.stronged.iconbar.com/fjg/zips/strmen.zip
>>>> [snip]
>>>> The problem: any attempt at running MakeTMP throws up the error
>>>> "Filing System SCSI: must be given  a name at line 51". As I don't
>>>> understand the MakeTMP BASIC file this means nothing to me!
>>> What do you get when you do '*Show Boot$Dir' in a taskwindow?
>> *Show Boot$Dir
>> Boot$Dir : SCSI::armini.$.!BOOT

> That looks fine. I've set up a sysvar to point to a SCSI device and used
> that to call MakeTMP. Which worked, so I'm not sure why it's not working
> for you.

>>> What is the exact line in the StrongMenu that calls MakeTMP?
>> That I'm afraid I can't remember, and I can't at the moment find the
>> right syntax in the Help file; I know I found it yesterday.

> Just load the StrongMenu file and check the lines that call MakeTMP.

>> However, I get the same error if I double-click on
>> !StrongMen.Tools.MakeTMP

> Yes, if I double-click MakeTMP then I get the same error. Running it
> directly means no parameters are supplied so maybe it's being called
> from StrongMen without parameters?

Sorry, I'd forgotten about this till the announcement of the newest 
version come in today.

Put it all down to a senile moment, I'm afraid.

With best wishes,


Peter Young (zfc W) and family
Prestbury, Cheltenham, Glos. GL52, England

To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxxxxx
List archives at http://www.Torrens.org.uk/RO/StrongED/index.html