[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [StrongED] StrongFont 1.06 available



In message <7e8b3e4a52.martin@xxxxxxxxxxxxxxxx>
          Martin Bazley <martin.bazley@xxxxxxxxxxxxxxxx> wrote:

> The following bytes were arranged on 27 Dec 2011 by Fred Graute :
>
> > In message <c6864c4852.ewen@xxxxxxxxxxxxxxxxxxxx>
> >           Ewen Pring <Ewen.Pring@xxxxxxxxxxxxx> wrote:
> >
> > > Fred Graute <fjgraute@xxxxxxxxx> wrote on 17 Dec 2011:
> > >
> > > > A new version of StrongFont is available for download here:
> > > > http://www.stronged.iconbar.com/archives/misc/sfont106.zip
> > >
> > > This calls for the Toolbox module version 1.53, whereas the latest I
> > > can find to download from the ROOL site is 1.52. However there does
> > > seem to be a version 1.53 in their live CVS repository, it just isn't
> > > available to download in compiled form yet.
> >
> > Toolbox 1.53 is present in RISC OS 5.17 so you could upgrade to that.
> > Alternatively, it's probably safe to change the Modules file inside
> > Transient so it RMEnsures 1.52. I don't think Transient needs anything
> > that's specific to 1.53.
>
> I assume you meant StrongFont, not Transient, there!

Ah, yes, must have confounded them as they both, as you say, suffer from
this 'problem'.

> Andrew Rawnsley has uploaded a modified version to the ARMini private
> users' area which has all the version number checks changed to 0.00,

Eh, R-Comp have no right to do this, they don't have permission to
distribute Transient! Let alone, altering it!

The only thing they have asked permission for is inclusion of StrongED
with the ARMini. Everything else that involves my software/themes is
without my knowledge and permission.

> and given that this works fine, I think it would be a good idea to do
> that in the official release - and for all your other applications
> (such as StrongFont) while you're at it, as the currently distributed
> versions don't work out of the box on RISC OS 5.

The version numbers are those from the latest public release by ROL.
These modules work fine on RISC OS 5 and are what I use on the Iyonix.
As such, they are the ones I normally test against. In future I may do
tests against the versions that are in RO 5 ROMS to see if there are any
obvious problems. I doubt however that such tests are going to thorough.

Best wishes to all for the New Year!

Cheers,

Fred.

-- 
StrongED developer
http://www.stronged.iconbar.com/

-- 
To unsubscribe send a mail to StrongED+unsubscribe@xxxxxxxxxxxxxx